网络安全 当前位置:首页 > 计算机学习 > 网络知识 > 网络安全>正文

gnulibrarydwgbfr_read堆缓冲区溢出空间( CVE-2020-6614 )

【网络安全】 2020-01-10本文已影响
受影响的系统: GNU LibreDWG 0.9.3.2564说明: CVE ( can ) id:CVE-2020-6614 gnulibridg是用c编程的软件库,用于管理DWG计算机文件。 在gnulibrarydwg版本0.9.3.2564中,decode.c的bfr_read存在堆缓冲区溢出漏洞,可能导致服务拒绝或信息泄露。 建议:供应商补丁程序: GNU---供应商当前不提供补丁程序或升级。 建议使用此软件的用户始终关注供应商主页以获得最新版本: https://github.com/library DWG/issues/179 # issue comment-570447068

本站所有资源均来自于秒教学习网蜘蛛爬取结果,如您发现侵权、违法、存在不和谐内容,告知本站一律删除

本站不以盈利为目的,全站资源仅供学习爱好使用。本站站长邮箱:3569622@qq.com

备案号:

©秒教学习网  2016-2019版权所有     站点地图

回到顶部